troubleshooting indexing issues in Outlook 2007

Close Outlook.

Locate a utility program on your computer called FIXMAPI.EXE. The easiest way to find it is to search for it with Windows Find. When found, double-click it to run it. It will probably run quickly and may not produce any visible results.

Restart your computer.

Start Outlook, re-index and see if the problem is resolved

outlook 2007 user could not get free busy data information neither in online nor cache mode.

outlook 2007 user could not get free busy data information neither in online nor cache mode.

These 2 methods below resolved this issue. Try any
1. Re-created outlook profile for user and problem was fixed
OR
1. Exchange Admin moved the mailbox to new storage group and possible was resolved

Error:The distribution list has reached maximum size for your network e-mail server. No new members could be added

The distribution list has reached maximum size for your network e-mail server. No new members could be added
solution: see this MS KB article

User cannot login to mailbox due to incorrect and dual primary SMTP addresses

Issue:
User could not login to mailbox. Discovered that user had incorrect and dual primary SMTP addresses. Deleting the extra primary SMTP address was not possible via Exchange mgmt console or ADUC
Resolution:
From ADUC, admin renamed the primary smtp addresses to match. By doing that, Exchange reverted to just one primary smtp. User was able to login afterwards

Error: Page cannot be found while logging into Webmail

Error: user on exchange 2003 server gets page cannot be found error trying to do webmail via OWAExternalURL. Synopsis: CAS proxying via isa requires users on exchange 2003 server to include user@domain.com as part of their email alias Resolution: Add user@domain.com to user’s email alias list and user can now login to webmail successfully.

running out of disk space on server due to increasing system vol information

Issue:

Windows 2003 Enteprise R2 with SP2 Server. The E drive hosts exchange database mount points
Running out of disk space and found out the System Volume Information folder is the culprit. Trying to access it gives access denied error
Cause:
VSS snap points were created on multiple volumes. System has handle on these VSS volumes and as such the files can’t be deleted
Resolution:
Unhide system folders. give your account full rights to the system volume information folder
1. Right-Click the volume drive letter where the large System Volume
Information folder is located.

2. From the shortcut menu, click “Shadow Copies”.

3. Choose the volume, ensure that it’s disabled, and click on settings

4. Set the Maximum size: field to “Use Limit:” and insert something like
300MB and click OK

5. Click Disable to disable Shadow Copies on the volume. You will be warned
about

“deleting existing shadow copies, etc.”, Click Yes.

6. Click Ok to close out of the properties dialog for the volume. Click yes if prompted to delete existing shadow copies

How to restore iphone after device wipe via OWA

To restore your iPhone to working condition after performing device wipe in Outlook Web Access:

1. Delete the iPhone from the device list in Outlook Web Access
2. Download iTunes to a computer.
3. The iphone is now in “Recovery Mode” (apple icon remains in the screen)
My Iphone is Stuck in Recovery Mode I’ve tried every thing and is not working
4. Open iTunes
5. Connect iPhone to the computer running iTunes
6. Hold the sleep/wake button AND the home button for about 8 seconds until the screen goes off.
7. Let go of the sleep/wake button but keep holding the home button for another 3 seconds until the iTunes software recognizes the iPhone. Let go of the home button.
8. Follow instructions in iTunes to Recover.